your instagram package needs an upgrade